cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Enterprise Vault limits

Hi We have an especially large Enterprise Vault installation, been running for 3 years as it is now.  (currently 10.0.4). Apart from physical limitations of running out of disk, are there any limits that we might see, for example SQL rows, or maxim...

LeeO by Level 3
  • 3916 Views
  • 11 replies
  • 0 kudos

Resolved! ev11.0.1 smtp journal archiving - seperating

Hello all, Suppose I have 10 sites worldwide. Suppose I configure the respective Exchange to journal messages using smtp to a central ev site performing only journal archiving. Suppose I have the need to seperate the archived items to site specific ...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 216 Views
  • 1 replies
  • 0 kudos

Index drive

Hi i would like to know the solution for the below issue One of my index server drive is getting full, where it host EV indexes and also i'm running on ev10. I would like to know can i have the new drive and start indexing over there or do i need ...

Modify Searcho2k.asp Default Search Behaviour

Hi, I am hoping someone out there has done this before. I am trying to determine a way to change the default behaviour of the search to select the top level folder (David Lewis in the example below) of the browser tree. Is this possible? Thank yo...

Create Alias EVServer after install

Hello, i have question about EVault Alias. Customer has install Evault since 2 Year. Noe we have upgrade to 11.0.1 CHF3. Next step is to move Server to new Server. Is it possible to create an ALIAS in a running EVault Site. The Customer has not cre...

Thomas_L_ by Level 4
Partner Accredited
  • 353 Views
  • 3 replies
  • 1 kudos

Resolved! Archiving Report Error

In EV 11.0.1 the Archiving Report the Error "Warning: Failed to process Mailbox" will be shown. But Archiving is working fine in sheduled also in manual mode. Did anyone knows something about this new behavior. Best regards   Thorsten

tpuck by Level 4
Partner Accredited
  • 4180 Views
  • 3 replies
  • 0 kudos

error in Archiving Reports

At a customer, the archiving report shows errors. It says "Warning: failed to process mailbox" for some users in the same retention group. But archiving works fine on schedule and also on manualy. Archiving strategy is based on age and quota. Did...

tpuck by Level 4
Partner Accredited
  • 1470 Views
  • 8 replies
  • 1 kudos

Resolved! Outlook Anywhere - EV11.01.CHF3 - strange issue

Hello all, I have a strange issue, I am not sure how to tackle. We have Exchange 2010, and an empty Exchange 2013 environment (mailboxes to be moved next year). EV targets Exchange 2010. Recently Outlook Anywhere has been configured. OA uses the  E...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 364 Views
  • 2 replies
  • 2 kudos

Move Archive feature

Hi all, We are setup two Vault store for our Email archive when we start using EV, one is for Journal and one is for user mailbox As we found that the storage size of our EV was growth too fast, now we want to merge the Journal Vault Store and User...

PoorGuy by Level 4
  • 497 Views
  • 5 replies
  • 1 kudos

Relocating EV migrated data to different NAS server

Hi I'm aware of the method used to move a vault store partition as described here: https://www.veritas.com/support/en_US/article.TECH35742 Is the process the same for moving items that have been 'migrated' by EV to tertiary storage? Currently we u...

CadenL by Moderator
Partner    VIP    Accredited Certified
  • 221 Views
  • 2 replies
  • 0 kudos

Resolved! Archiving Lotus Domino and Exchange together

Hi All, In an environment with both Exchange and Lotus Domino/Notes, can EV archive both email systems from a single instance, or do you need to deploy two separate EV environments?  

eama by Level 3
Employee
  • 251 Views
  • 1 replies
  • 0 kudos

Resolved! Closed Vault Partitions - Backup advice

EV 10.0.3 Win Server 2008R2 Backup Exec 12.5 We have over 4TB of Archives that are currently in Closed Vault Partitions, we currently backup weekly these along with the Open Partition. Is there any reason we can't just backup the Open Partitions ...

Jon797w by Level 2
Partner
  • 239 Views
  • 2 replies
  • 0 kudos

Enterprise Vault - Identify Old Archives

Does anyone have an SQL query that provides the last access date of an archive? Alternativley, if that is not available, would you know how to Query the last time an item was added into a archive?   I have a number of orphaned archives (with no pri...

Resolved! Using EV migration wizard with underscore in DNS alias

Hi I have a single enterprise Vault server that is being migrated from EV9.x on a Windows 2003 server to  EV10.x on a Windows 2008 x64 server. I want to use the migration wizard but unfortunately the DNS alias was created using an underscore in the ...

CadenL by Moderator
Partner    VIP    Accredited Certified
  • 267 Views
  • 4 replies
  • 0 kudos

Resolved! FSAUtility mass recall - File already exists

Morning all, can someone sanity check the following please? Scenario: I aim to recall all Files from EV FSA as follows: fsautility -t -s \\path\path\path -recurse The restore begins, builds, and tells me I have 50k files Queued For Restore. All f...

Rem_y by Level 4
  • 653 Views
  • 4 replies
  • 1 kudos

Resolved! ODBC connection to Database is missing or is not configured.

Hello All, I seem to be having a probelm with my email archive connection to the SQL db and i am wondering if anyone could help or suggest why this has happened.   We currently have install Enterprise Vault 11 installed on a windows 2012 x64 serve...

nwalsh by Level 4
  • 1655 Views
  • 6 replies
  • 0 kudos

Resolved! File Vault Store Partition - RAID Failure

Hello We had a RAID failure a few days ago. Our file vault partition was on this RAID and the data is unrecoverable. However we have managed to restore a recent back up of this partition from a back up dated 241015. My concern is that the files t...