cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! O365 + SMTP Archiving + Alternate Journal Recipient

Hello all, Looking for advise/experience. We have O365 configured to use EV SMTP archiving (on prem) for Journal messages. In O365 you can/need to define an Alternate Recipient. This AR is only used if the connection between O365 and the on-prem targ...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 1132 Views
  • 3 replies
  • 0 kudos

Resolved! EV Office Mail App error

Hi I'm just trying to set up Office Mail App for Exchange 2016 and Outlook 2016 but am getting the following in Outlook. I've EV 12.4 using a mixed 2010 and 2016 environment as I'm migrating between the two. The EV server is a single server just doin...

CadenL by Moderator
Partner    VIP    Accredited Certified
  • 1858 Views
  • 8 replies
  • 0 kudos

Resolved! Enterprise Vault failed to delete computer.

Hello,While tring to delete an Enterprise Vault server we keep getting this message.Failed to delete computer '' from the directory.NULL.Any ideas, Im following this.https://www.veritas.com/support/en_US/article.100045788Using EV 12.4

EVuser17 by Level 3
Employee
  • 755 Views
  • 1 replies
  • 0 kudos

Delete Spam from Journal Archive

Here's the situation. We have a DVR appliance that for the last year has been sending multiple emails a day to a mailbox, each with a 2mb attachment. Of course our SMTP Journal archive picked up all of that.Is there a way to cleanly delete 30k messag...

TJensen by Level 4
  • 1113 Views
  • 1 replies
  • 0 kudos

Resolved! EV 12.5 SSMW?

Hi Is there a separate release of EV SSMW for upgrading to EV12.5 available yet (upgrading from 11.0.1) or does the 12.4 SSMW version perhaps work for upgrading to 12.5? Otherwise happy to go to EV12.4 then do an in-place upgrade to EV 12.5 many than...

CadenL by Moderator
Partner    VIP    Accredited Certified
  • 1097 Views
  • 3 replies
  • 0 kudos

Vault Store Migration

We have EV which makes FSA archiving. On one closed vault store partition we are coming to the end of space occupancy. We are aware that if the disk fills up, the EV will stop. We can't find a source that exactly fills that partition even though it's...

mislavn by Level 1
  • 917 Views
  • 2 replies
  • 0 kudos

EVSVR Confirmation around queries

Hi AllEV 11 sp1I have a customer that accepts it has data loss but needs the current VS data to be consistent so I want to use EVSVR to repair the databases and remove any references to items that are inaccessibleShould I first run EVSVR in Report mo...

SQL Query to see DA accepting status

Hello all, Is it somehow possible to see how many items DA has accepted for a search in SQL? Like 'total hits = x, accepted = y, pending acceptance = z'. If that is 'simple', I can run it once every 30 minutes or so, to see where it is in processing ...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 340 Views
  • 1 replies
  • 0 kudos

Resolved! Upgrade from EV 12.1.0 to 12.2.1 at least - Quick question

Upgrade from EV 12.1.0 to 12.2.1 at least - Quick questionHello,As noted above I'm a few minor versions behind and then a few "dot" versions behind.I'm still reading but have not found if the minor updates are Cumlative, can I go from 12.1.0 straight...

-S- by Level 3
  • 1315 Views
  • 4 replies
  • 0 kudos

Change EV namespace

Hello,We are about to upgrade our exchange server to 2016 (from 2010).In the new architecture was defined that we are only using 1 namespace for all access (internal and external), so are only going to have 1 certificate.My doubt is how do I do this ...

Tonaco_pt by Moderator
Partner    VIP    Accredited
  • 683 Views
  • 2 replies
  • 0 kudos

Resolved! EV Upgrade for multiple servers

Hi All,This is an upgrade question.All the EV Servers are part of the same EV site. However each server has Vault Store DB located on SQL Servers at the local locations. Current EV version is EV 11.0.0. OS of EV server is Windows Server 2008 R2. I am...

Resolved! "Deployment Scanner" fails to make a connection to SQL

HI,We are about to upgrade Enterprise Vault(EV) server.We are installing new server, new SQL Server and migrate the archive to the new solution.I start testing with a LAb instalation, I Install:Windows Server 2019Microsoft Sql Server 2017Entrerprise ...

Tonaco_pt by Moderator
Partner    VIP    Accredited
  • 1710 Views
  • 5 replies
  • 0 kudos

Resolved! Enterprise Vault Journal Archiving is very slow

Dear Team,Suddenly Exchaneg journa archiving became very slow. I already tried below steps after cheking the attached dtrace logs , but its not working1. Increased MSMQ storage limits2. Deleted and recreated the journal task3. Removed and added the t...

ghoda by Level 2
  • 1985 Views
  • 3 replies
  • 0 kudos

archived items return a blank body

HI,we have some user reported that there are some archived email show blank body in their value in outlook. he also check the itme in weblink and still the same. we find the those emails which mark black also come from same coversation (same email re...

Y1251 by Level 5
  • 567 Views
  • 2 replies
  • 0 kudos

Resolved! Database upgrade problem

Hi, after using migration wizard to migrate EV from 11.0.1.3474 to 12.4.0.1303 i have a problem with upgrading databases.(log is attached). To cut the story short I am getting EnterpriseVaultAudit: Could not be upgraded. Database remains on version'3...

Bothari by Level 3
  • 1849 Views
  • 3 replies
  • 0 kudos

Copy to mailbox from Outlook fails

Hi AllWe've recently had some users who receive a faile error message if they use the "Copy To Mailbox" feature in Outlook and Enterprise Vault Search page. I've managed to track it down to the fact their mailbox in Exchange has been moved from one m...

Palace1 by Level 2
  • 818 Views
  • 2 replies
  • 0 kudos

EV Office Mail App configuration issue

Hello all,The EV environment: EV 12.4.1 + Windows Server 2012 R2Exchange environment : Exchange 2016 + Windows Server 2016We are trying to configure EV Office Mail app for OWA. Inside the internal network all works fine before configuration for exter...