cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec

Discussion Posts

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 5323 Views
  • 0 replies
  • 10 kudos

Resolved! How to : Custom email or post-command with variables

Hi, is there any way how to create custom email notification? For example add company logo or use some variables like %jobname% or %StartDateTime% ? Next feature what Iam looking for is a post-command with variables as arguments - the same like for...

Resolved! BEX 2012 SLA Account Scope

I have a previous answered post but still need to address the process of migrating to the new service account (hopefully domain admin) from the old default, SLA, BES and Owner, domain admin account.  (Prev Post: If I understand the various BEX suppor...

ksdst1 by Level 5
  • 979 Views
  • 6 replies
  • 0 kudos

Unable to attach to a resource.

Good morning, I'm having issues with one of our jobs backing up our data, but failing.  The job is backing up the system state and C: drive of our Enterprise Vault server, and the open partitions and indexes of our Enterprise Vault server (through t...

Resolved! LTO3 HW problem

Anyone have their tape drive out of the blue (IBM LTO3 scsi) display 2? Looking up the manual, it says this is the mode to update firmware?!?!?!?! I tried holding down the button for a few seconds to exit maintenance mode but nothing happens. The ...

Recover server with disaster recovery disk fail

I do the restore of one server 2008 r2 64bit with disaster recovery disk, the disk of 64 bit don’t boot but the disk of the 32 boot ok and do the procedure and finish the restore OK. When we do the reboot server fail with the blue screen error

Resolved! BE15 Customised Report showing depulicated rows

Hi, I have configured a customised report in BE15 with the following fields selected. When we preview the report, it shows correct result as expected. However, when we schedule the report to run at specific time (say the next day), the same report ...

Neverending backup.

I have a Server 2008 (32bit) host that has 120GB drive with 29.9GB of data on it.  Backups never finish, and I ended up canceling the last attempt when it had supposedly backed up 13.9TB of data and had been running for ~20 hours:     While that...

Encryption Backup Times

We recently upgraded to BE 15 from 12.5.  All backup jobs are setup, and we have been backing up in production for a month or so.  No major issues, other than exchange 2013 DAG taking 8 hours to backup to disk then duplicate to tape.  The catalog is ...

EvanNY by Level 4
  • 526 Views
  • 5 replies
  • 0 kudos

Resolved! "File not present in the snapshot" error but the file is there

I'm getting the "File xxx is not present in the snapshot" warning during backup, but I've verified that the folder and files being referenced in the error ARE there. I found a bunch of posts with the error for files that aren't there, but couldn't f...

brastedd by Level 3
  • 2208 Views
  • 11 replies
  • 0 kudos

Resolved! RE-Catalog & Retention-Times

Hello together, to prevent of some wellknown bugs in 2010 we planned to deinstall BE2010 and a complete new installation of BE15. Everything is chekced and organized, but i am not shure how to handle the catalog. In former times we have had some...

Virtualized Exchange Server 2010 Recover

I've an Exchange Server 2010, which runs on a WinSrv2008 R2 virtual machine. I backed up daily this machine (entire VM) with Backup Exec 2015. I restored the VM into an separetad network, furthermore I restored the primary and secondary Domain Contro...

Sharepoint server farm backup

I cannot see my previous post, then I posted again.  Refer to KB Restoring microsoft sharepoint data at https://www.veritas.com/support/en_US/article.HOWTO99499. would you check if this new backup technology supports SharePoint 2007, 2013 or even s...

SymQNA by Level 5
  • 300 Views
  • 5 replies
  • 0 kudos

Resolved! Backup Exec and POPI Act

HI there,   I am currently using Backup Exec 10.0 and is currently busy addressing PoPi (Protection Of Personal Information) requirements with regards to unauthorised access. Can you advise when performing the backups, is the data stored in such a ...

Sharepoint server farm backup

Refer to KB Restoring microsoft sharepoint data at https://www.veritas.com/support/en_US/article.HOWTO99499. would you check if this new backup technology supports SharePoint 2007, 2013 or even sharepoint online (office 365)? We are planing to subs...

BE Upgrade and Migration to new server

Hi, Customer is planning to upgrade their backup exec 12.5 to 2014 and to migrate to a new server.  Would you recommend to upgrade the backup exec first to current server then migrate to new server or to migrate first then perform upgrade? Current...

nbuengr by Level 5
Partner Accredited
  • 766 Views
  • 5 replies
  • 0 kudos

Server not showing up after full backup of ESXi host

Hi everyone, I have a strange issue, hoping someone can shed some light. One of the servers that's hosted on an ESXi blade host just doesn't show up in the list of servers under "Backup and Restore" The host was fully backed up earlier today (for th...

Gumps by Level 2
  • 715 Views
  • 5 replies
  • 0 kudos

slow back-up SAN

Hi, Since we have upgrade to BE 15 we experince slow backup of our SAN (Dell MD3000). before the upgrade we had BE 2010 R2 andone in 5 or 6 month we had the same issue and rebooting the server would solve the issue. But now when run the same job ...

Shahin by Level 6
  • 690 Views
  • 13 replies
  • 0 kudos