cancel
Showing results for 
Search instead for 
Did you mean: 
System Recovery
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Useful Veritas System Recover 22 - Links

Release Notes for Veritas System Recovery 22 : v22.0Veritas™ System Recovery 22 Readme : v22.0Veritas System Recovery 22 Licensing Guide : v22.0Veritas™ System Recovery 22 User's Guide : v22.0Veritas™ System Recovery 22 Manager Readme : v22.0Veritas™...

klauskresnik by Moderator
Employee Accredited Certified
  • 2269 Views
  • 3 replies
  • 5 kudos

'How To' videos for Veritas System Recovery (VSR)

How to backup to Azure using Veritas System Recovery: https://www.youtube.com/watch?v=ulOdmKfD8Qg How to backup to Amazon S3 using Veritas System Recovery: https://www.youtube.com/watch?v=u3ptziLui0U How to perform a Bare Metal restore using Veritas ...

criley by Moderator
Employee Accredited
  • 2823 Views
  • 2 replies
  • 6 kudos

SSR 2013 R2 - Email report/result not in language

Hi i have an ssr install which for some reason has gone completely weird. When ssr finished i get it to email the result for monitoring purposes. However for some reason it now doesn give me anything that says sucess or failed. heres an example: Da...

Accessing v2i file from 2009

I have a .v2i backup file made in 2009 from a machine that is now long dead.  I would like to be able to at least inspect the contents of this file.  So far, following advice found in this forum and other places, I have tried: "Ghost Explorer" progr...

Symantec System Recovery Wont Get Policies From Server

Has anyone else had a problem with Symantec System Recovery 2013 Client and Management Solution where the client will not recieve the policies? I can clearly see from the console the client has the polices assigned but wont get them. This seems to ha...

Backup-Problem

Ahoi, ich hab bei einen Kunden folgendes Problem Egal ob ich auf eine NAS oder auf lokal sichern will, es kommt immer dieser Fehler. Good2know für euch, ist noch, der Server hatte einen HDD-Chrash, die beiden Platten, die gesichert werden sollen...

SSR 2013 Recovery Disk Does Not Boot

I have the SSR 2013 Recovery Disk and Have also downloaded the SSR 2013 SP2 Recovery Disk and neither will boot for over 30-45 minutes. What has gone wrong with this product. SSR 2011 works fine and boots up in a couple of minutes.   With SSR 201...

ITJonny by Level 2
  • 478 Views
  • 8 replies
  • 1 kudos

Resolved! BESR 2010 Can't Mount Drives or Restore

In the past when trying to restore specific files from a BESR backup, I would right-click on the relevant recovery point, click Explore and then OK. Alternatively I could go to Recover > Recover My Files, then choose the backup destination and then s...

SSR 2013 Password Protection

I have been evaluating a trial version and have created some password protected and encrypted backups.   If I double-click one of the .v2i files, I'm prompted to enter the password (as expected).   However, if I double-click the .sv21 file, the SSR 2...

Gonad by Level 4
  • 337 Views
  • 3 replies
  • 0 kudos

Symantec System Recovery 2013

I have installed SSR 2013 on my desktop computer and designated a folder on a WD MYBOOKLIVE external HDD, which is on my local network, as the backup location. I then backed up my system.  I created an SSR Recovery Disk and then attempted to verify i...

manvelg by Not applicable
  • 170 Views
  • 1 replies
  • 0 kudos

Resolved! SSR 2011 not showing failed or missed backups.

Hi, I'm using a SSR 2011 Management Solutions. Here i've setup 2 policy's and 1 filter, meaning that a client receives 2 Backup Jobs. Through the Management Agent the SSR 2011 on the client does receive its Jobs. Each Jobs has a different destination...

Denus by Level 4
  • 975 Views
  • 31 replies
  • 0 kudos

Offsite copy delay

I'm hoping someone could shed some light on a fairly strange issue I am having with a client. My client has a single server running Windows SBS 2011 Std + Symantec System Recovery 2013. They have a backup every two hours to an internal 1TB SATA hard ...

Symantec System Recovery 2011 Management Solution

hi, In SSR Software Compatibility List (http://www.symantec.com/business/support/index?page=content&id=TECH157280&actp=search&viewlocale=en_US&searchid=1352129563120), Symantec System Recovery 2011 Management Solution is mentioned as a separate produ...

upg3 by Level 3
Partner
  • 577 Views
  • 4 replies
  • 0 kudos

Resolved! SSR 2011 Desktop, Recover Files From New Computer

We just started using SSR 2011 on our desktops to backup selected files and folders to a network drive every night.  We just had a computer crash and replaced it with a new one.  The new one is configured to backup to the same destination folders but...

Engineera

Hi, I'm using Symantec system recovery 2011 but i faced many problems that local support does not feed me back with solution  Managment console is not updated from server client .. even that server is backedup but management showing missing jobs.  ...

Auto Delete Package Policy... SSR MS 2011

because we installed Symantec management platform 2011.I have done to Manage Some clients but After Five Days.....we tried to send this packages to the client but because of the any problems we can not send these packages. l try to manual installatio...

Resolved! Error EC8F1F44: Cannot mount recovery point From SSR 2011

I am trying to setup a test environment with SSR 2011 by converting many of my production machines to virtual machines. To start I need to get the DC convert (drives C (boot), to virual disks...I get a  -Error EC8F1F44: Cannot mount recovery point 'f...

SSR 2011 - can not restore running system

We have a Hyper-V server HOSTA (Windows Server 2008 Std SP2 x64) with 2 guests SBSA (Windows SBS 2008 SP2 x64) and APPSA (Windows Server 2008 Std SP2 x64). Both SBSA and APPSA have Symantec System Recovery 2011 (Build 10.0.0.39952) installed, and ...

Problem Installing BESR-MS 2010

I'll appreciate any help about this problem.I am having problem in installing BESR-MS 2010 in windows 2003 R2 32 bit.In the last session of installion the error shows " Reconfigure or Uninstall " or Cancel " after doing cancel when i run the installa...

sym_sam by Level 3
Partner Accredited
  • 645 Views
  • 2 replies
  • 0 kudos
Labels