cancel
Showing results for 
Search instead for 
Did you mean: 
Cluster Server
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

VCS discovery windows

Hello Experts,As part of a monitoring solution, we have been relying upon the presence of below registry keys to detect presence of a VCS on Windows,HKEY_LOCAL_MACHINE\SOFTWARE\VERITAS\VC HKEY_LOCAL_MACHINE\SOFTWARE\VERITAS\VCS\Base   This however se...

Resolved! Automatic Failover

I would like to use Veritas Cluster Server to achieve high availability and automatic fail over for my applications.   These application are java applications with some services with the backend databases using Sybase   The java applications can ...

haditeo by Level 2
  • 666 Views
  • 1 replies
  • 0 kudos

Resolved! Need way to create VCS group attributes

We have long been able to create new VCS resource attributes using hatype and haattr commands.  We would like to be able to create new group attributes.  In our particular use case, we would like to create a temporary group attribute called SleepMoni...

S_Herdejurgen by Level 4
Accredited Certified
  • 1039 Views
  • 1 replies
  • 1 kudos

Resolved! Replacing node

hi, I am using VCS on two node cluster having OS Solaris 10 Sparc. One primary node is having 13 CPU, 52 GB RAM and secondary node is having 4 CPU, 20 GB RAM. In case of primary node failure, secondary node is unable to handle the load. So we want ...

Resolved! HAD unregistration problem with gab (failed) : VCS 6.0

Dear Team, I'm a newbi here.  We have a VCS setup on two linux (6.4) nodes (SFCFSHA 6.0). When customer tried to reboot a master node, the following error messages (confirming that HAD has unregistered with VCS (retry 1) FAILED) appeared on iLOM an...

Resolved! CP server version for 2 differents SFHA version

Hello, I've got 2 clusters under RHEL6.3 using SFHA 6.0.30 they are connected to a Cordinate Point server 6.0.30 I want to install 2 new clusters under RHEL6.6 using SFHA 6.2.1 My questions : Can my 4 clusters uses the sames CP server ? If yes,...

Resolved! Integrating SAP with VCS 6.2 (on Oracle Linux 6.5)

Hi, I was wondering if someone has some additional information regarding how to setup my cluster... I have both VCS (inclusing Storage Foundation) and Linux knowledge. I do however have no background in SAP. And as SAP is a very complex product, I...

sanderfiers by Level 3
Partner Accredited
  • 1359 Views
  • 9 replies
  • 2 kudos

Resolved! LVM + multipath + diskreservation on VCS 6.2

Hello I have questions about the usage of LVM with multipath on VC 6.2. In our environnement we have : VCS 6.2 (I don't have storage fundation)The nodes are virtual machine with redhat 6.5.The iscsi lun are presented from netapp cluster cmode usin...

Resolved! how LLT heartbeat setting MAC address ?

I was able to set the MAC addressin LLT , but its getting changed after every server reboot,   Node A  # lltstat -nvv | head -10 LLT node information:     Node                 State    Link  Status  Address    *  0 node a            OPEN      ...

Resolved! IP agent for same mac address interface

Hi all, Our environment as the following: OS: redhat 6.5 VCS: VCS 6.2.1 Our server have two physical network port, namely eth0 and eth1. We do create tagged vlan, vlan515, vlan516, vlan518, vlan520 based on eth0 and eth1. We are able to create ...

Xentar by Level 4
  • 3365 Views
  • 22 replies
  • 0 kudos

Resolved! SFHA "In-Family" Upgrade ?

While discussing options to upgrade SFHA cluster (standard, phased, rolling), the topic of  "In-Family" upgrade was mentioned. I have never heard of this, so want to ask if anyone has experience with In-Family upgrade ? The concept is that In-Family...

Haniwa by Level 4
Partner Accredited Certified
  • 678 Views
  • 2 replies
  • 0 kudos

Resolved! Listener resource remain faulted

Hello,   we are doing some failure tests for a customer. We have VCS 6.2 running on solaris 10. We have an Oracle database and of course the listener associated with it. We try to simulate different kind of failures. One of them is to kill the lis...

Resolved! vxfen module cause system panic after I/O fencing

I have a three-node cluster configuration: vcs1, vcs2, vcs3.  Using three ISCSI disks (by SCST iscsi target simulator) as fendg.  # vxfenadm   -d I/O Fencing Cluster Information: ================================  Fencing Protocol Version: 201  F...

Resolved! VCS with GCO\Windows2012\VMware 5.1\IBM SVC SAN based mirroring

We are looking at potentially using VCS for a cross site DR project and have been told by a solution provider that we can use the GCO option in VCS to allow us to have Windows 2012, running on VMware, and using IBM SVC SAN based mirroring. They have ...

ianbd by Level 2
  • 746 Views
  • 4 replies
  • 0 kudos

Resolved! Unable to bring the Service Group online.

Hi All, I tried to bring a SG online in a node but it's not comming online. Let me explaing the issue.   We did reboot of a node aixprd001 and we found that /etc/filesystem is corrupted so the SG bosinit_SG is in partial state since lot of cluster...