cancel
Showing results for 
Search instead for 
Did you mean: 
Cluster Server
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

services not started after node reboot in VCS 5.1

Hello,   we have a 4 node VCS 5.1 cluster (EngineVersion 5.1.10.40) configured with I/O fencing.  2 of the nodes are for the applications and the other 2 for the DB. Applications and the DB are configured to run only on the designated nodes. We a...

Unable to boot into the OS

When trying to boot Solaris 10 server with veritas volume manager 4.0 I get the following error. NOTICE: VxVM vxdmp V-5-0-34 added disk array DISKS, datype = Disk Oct 21 01:16:57 svc.startd[7]: svc:/system/power:default: Could not interpret user pr...

Resolved! lltconfig ERROR V-14-2-15121 LLT unconfigure aborted,

Hello, I've a 2 node cluster, with on CP server and 2 fencing disks. But think something is wrong on my fencing configuration. OS : RHEL6.6  VCS 6.2.1 # gabconfig -a GAB Port Memberships =========================================================...

Resolved! New fileshare ressource fail on the second node

Hello guys, I need your help about a new fileshare that I create on a cluster ressource. I created the new fileshare as the old ones already excist on the same ressource. When I try to do a failover to the second node, the old fileshares bring onl...

Jimb2k by Level 4
  • 833 Views
  • 5 replies
  • 0 kudos

Note able to configure the HA Proxy with Application Agent

Hi Guys,   I am not able to configure the HA proxy with application AGENT. its not giving the status after probed completed. Application HAPROXY (                 Critical = 0                 StartProgram = "/usr/src/haproxy-1.5.12/HAPROXY start...

lazaur by Level 4
  • 876 Views
  • 8 replies
  • 1 kudos

Resolved! vcs resource status abnormal

I am facing a problem,i found a resource become online monitor timeout , and i don't know how to fix it ; could anybody give me some suggestion. thanks; #hastatus .............. group           resource             system               message    ...

ebotang by Level 3
  • 624 Views
  • 1 replies
  • 3 kudos

Resolved! VCS ERROR V-16-10031-5517 (FS_BOG_2) Mount:dNFS_Mount:online:Block device vg_fs_cal-lv_fs_cal does not exist

Hi all,        I've found a problem after create a resource to mount ext3 device.      Mount dNFS_Mount (                 MountPoint = "/share"                 BlockDevice = vg_fs_cal-lv_fs_cal                 FSType = ext3                 ...

japonted by Not applicable
  • 950 Views
  • 3 replies
  • 0 kudos

Resolved! vxfen in replaying state after reboot

Hi, I have rebooted a cluster with CPS vxfencing.  there is no SAN disks mapped to the cluster. However, "vxfenadm -d" shows 2 out of 4 nodes is in (replaying state) for a long time. i had to do hastop -all (properly on the nodes with the replay s...

IdaWong by Level 4
  • 983 Views
  • 4 replies
  • 1 kudos

Resolved! frozen service Service group offline after reboot

Hi   I have a service group named redsg running which is online on node1 and and offline  on node 2. I froze resg and ran hastop -all -force ,and started it back again on both nodes the service group state is online now on node1 and offline on no...

Dilipsun by Level 2
Certified
  • 2165 Views
  • 3 replies
  • 0 kudos

Resolved! Unable to bring the Service Group online.

Hi All, I tried to bring a SG online in a node but it's not comming online. Let me explaing the issue.   We did reboot of a node aixprd001 and we found that /etc/filesystem is corrupted so the SG bosinit_SG is in partial state since lot of cluster...

Resolved! MSMQ 6.0 for Windows 2012 R2

Hello. I installed SFWHA 6.1 on Windows 2012 R2 64Bit. And I configured MSMQ. But I couldn't online the MSMQ.   SFWHA MSMQ_A Log  - AgentFramework 17125  MSMQ:EV-MSMQ:online:Services is not running.   Please help me

jckim by Level 3
Partner Accredited
  • 488 Views
  • 1 replies
  • 0 kudos

Resolved! SG is not switching to next node.

Hi All, I am new to VCS but good in HACMP.   In our environment we are using VCS-6.0, I one server we found that the SG is not moving from one node to another node when we tried manual failover using the bellow command. hagrp -switch <SGnamg> -t...

Resolved! Problem with Application Agent in VCS

Hi i just want to know why there're some problems when I'm trying to put into my cluster an Ops Center (Oracle not Netbackup). This is the configuration group opscenter-sg ( SystemList = { bck01a = 0, bck01b = 1 } Enabled @bck01b =...

Koven1 by Level 4
  • 1173 Views
  • 8 replies
  • 1 kudos

Resolved! VCS ERROR V-16-1-10600 Cannot connect to VCS engine

I have installed Symantec Storage Foundation v.4.0 for Linux, Veritas Cluster Servises 4.1 with oracle agents on Red Hat Enterprise Linux 4 update 8. I have installed two nodes in the cluster. Everything worked perfectly. There has been a power fail...

Unable to use vcs commands after installation of vcs

Hi,   After installation of VCS 6.0 in Sol10,I am unable to run even hastatus -sum command it says, command not found however, llttab shows the O/p as bash-3.00# cat /etc/llttab set-node papa set-cluster 37074 link e1000g0 /dev/e1000g:0 - ether...