cancel
Showing results for 
Search instead for 
Did you mean: 
Cluster Server
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! Query regarding one vcs node down

Hi Team, Please suggest, if I have 4 nodes and due to some network issue suddenly all 4 nodes down. 3 nodes came up but 1 node is not coming up. So what would happen to vcs services.Does that run automatically or need to run it manually. Please sh...

Resolved! Jeopardy state Query

Hi Team,   I have a query,If I have a 2 node cluster set up( S1 -S2) and system S2 went into the state of Jeopardywhat would be the impact on the service group if a) SG has no critical resources setup b) SG has critical resource set up What woul...

Resolved! DIMM replacement on VCS active node

Hi Team, We have to replace DIMM on the active  node in which VCS services is currently running. Kindly guide step by step procedure  for this activity,also please suggest the prerequisities before starting this activity. This is very very crucial...

Resolved! Regarding resource online operations

Hi,   Suppose, a resouce got faulted in a SG and I need to make it online. Shall I have to do in this way?   hagrp -clear <group> [-sys] <host> <sys> and then online the service group hagrp -online <group> -sys <sys>         OR   by this wa...

Resolved! Resource faults issue

Hi Team, Many times we face resource faults alerts on our AIX server,but when we check it shows all are running fine.  Also, when checked logs it shows not (initiated by VCS) alerts. Our main concern is to troubleshoot, why we get these alerts and...

have you upgraded cps servers to 6.2?

Hi,  Just trying to tap into the experience out there. Have anyone upgraded CPS servers to the latest 6.2? and what is your procedure? Much appreciated.   Regards, Ida

IdaWong by Level 4
  • 709 Views
  • 3 replies
  • 1 kudos

Resolved! Multi nic concept in vcs

Team,   I have gone through the doc to understand the functionalities of Multinic in vcs,however unable to get it completely. Could you please explain step by step about the Multinic and how to configure its resources?  I have to give training in...

Resolved! SG is not switching to next node.

Hi All, I am new to VCS but good in HACMP.   In our environment we are using VCS-6.0, I one server we found that the SG is not moving from one node to another node when we tried manual failover using the bellow command. hagrp -switch <SGnamg> -t...

Resolved! Server down cases

I am not sure whether I am asking this question to the right place however, A general question,some days earlier I have heard that facebook server has gone down for 15 mins.Some years ago i have heard the same news in some other big company that ser...

Need Active/Active solution

Dear Gurus, My client planning to move some HA products. But they still not sure which one to choose. The requirement is HA should be Active- Active setup in duel DC. They ready to buy some products, I recommend SF cluster but not sure which one is ...

Jay008 by Level 3
Certified
  • 1405 Views
  • 10 replies
  • 1 kudos

Cluster without Virtual IP setup

Hi, I have looked into my work VCS environment. Some VCS cluster nodes got VIP setup so I know when one of the node failed or exit, the virtual IP will failover to another node so that the client connection will still be connected to the service. How...

Resolved! VCS 5.1 - DG import fails to the new node

Hi,   I have recently added a new node to a cluster and it joined the cluster with no problem... but whe I tried to import a DG to the node it fails... Note that this DG is available and imported in a different node. Here si the log when it WORKED in...

Resolved! Fencing and Reservation Conflict

Hi to all   I have redhat linux 5.9 64bit with SFHA 5.1 SP1 RP4 with fencing enable ( our storage device is IBM .Storwize V3700 SFF  scsi3 compliant [root@mitoora1 ~]# vxfenadm -d I/O Fencing Cluster Information: ================================  Fe...

enzo68 by Level 4
  • 8553 Views
  • 15 replies
  • 1 kudos

VMotion vs VCS

  We have a  slightly complicated question, it is, however, not really that complicated.   We are moving one of our money generating apps over to dedicated UCS blades, and in VCS, (Linux on UCS blades with VCS), there is, however, some talk of using ...

Resolved! unable to extract vrts_sf_ha media

I recently downloaded the Veritas Cluster media for learninig/testing purpose. issue is while i try to extract the media; gtar -xvzf  VRTS_SF_HA_Solutions_6.0_Solaris_SPARC.tar.gz it started to extract after extracting 865 MB of data it returened the...

Owais_Hyder by Level 2
Partner Accredited
  • 414 Views
  • 2 replies
  • 0 kudos

Resolved! VCS system states in the state of ADMIN_WAIT

If you name the cluster name cluster while running VCW, then system states of all VCS nodes are going to the state of ADMIN_WAIT. If you try to start VCS with the "hastart -onenode" command after run "hastop -all", then hastatus will display "STALE_A...

peteryang73 by Level 3
Employee Accredited
  • 937 Views
  • 2 replies
  • 3 kudos

Resolved! Reset Password of VCS User in Secure Cluster.

Dear All, Greetings! Recently i have added a VCS user in one of our VCS Cluster which in running in secure mode to access the Java Console. However i did not find any option to set a password for the same. After going thru some article i tried to #ha...