cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec

Discussion Posts

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 4833 Views
  • 0 replies
  • 10 kudos

Disaster Recovery Preperation

I am look for any documentation on disaster Recovery for Windows 2003 and BackupExec 9.1. I recently took over this position and the servers are not being backed up properly. I was able to get one server backing up regularly, but want to get prepar...

Bob_Lyons by Not applicable
  • 64 Views
  • 2 replies
  • 0 kudos

DLO desktop agent already connected

Installed DLO agent on a users machine, the box popped up for username/domain/password - I entered information when logged into the machine (not our domain) now when I try to log on as the user on the domain I get "DLO desktop agent already connected...

Every Tape marked as: Not Appendable

I have a LTO110L tape with Autoloader over an Windows 2000 server, and BE 10d.Every tape i load is being marked as Not Appendable so i can backup only once i have erased the tape.

Backupexec 8.6 and Exchange 2003

i'm using 8.6 to backup an exchange 2003 server (i know this isn't ieal). I notice that in the backup selections there is only the option of exchange mailboxes - i.e. you don't have the option to choose microsoft exchange information store or directo...

Backup stops responding

Two times in the past several weeks our nightly backup starts as scheduled, processes for a while and then just stops processing. The backup stays in an active status, but does nothing. No alerts or error messages are given. Both times the backup has...

Remote Backup Of an Exchange 2000 Server

When backing up an Exchange 2000 Server from another server using the Remote Agent do you need the Exchange Agent for Veritas installed? What server does it need to be installed on the Exchange Server or the Backup Exec Server? Same questions for a M...

662903011 by Not applicable
  • 78 Views
  • 2 replies
  • 0 kudos

Backup exec 10 fails after a Exchange 2003 Defrag

Hello could any one run in to this problem?My BackupExec 10 works fine on my MS Exchange servers 2003 until I defrag the mail stores then the jobs are failing*****Error******“Backup- \\Servername\Microsoft Information Store\MailA-D V-79-57344-33928 -...

Fresh install of 5520 and sp1 will not install.

I just installed version 5520 from scratch. I can't get SP1 to install. It gets most of the way through, then rolls back and says that the user interrupted it.I checked the log and it seems that its trying to attach the new database from the local ...

Unappendable [End Marker Ureadable]

The BE is marking every tape unappendable, this is estrange because the first time i have installed the tape it was backing up well. Anyone have a clue about this thread ?This is what i have installed on my serverBE v10d Exabyte 110L with AutoloaderW...

cannot stop services

I have tried to stop the services using bestop and beutility as well as from the service window. The service window shows 2 services in a stopping status. It has been that way for a day. I keep on getting an error message like "the service cannot ...

Two consecutive backup jobs running

Is there any way to run one backup job that after completion (not by scheduling) launches the second backup job? Both backup jobs are supposed to run on one Media Server and using one backup device.

Backing up the SQL Server "log Files"...

We are using Veritas BE 9.1 on a Small Business Server 2000 machine and are backing up our SQL server DB's. Are the built in SQL Server "log files" also being backed up automatically as part of an SQL Server backup or do we have to manually selected ...

No idle devices

I have 2 TL891 tape libraries here. Only 1 connected at a time. Last weekend the connected TL went u/s. I connected the spare TL. I can not find the information required to get it working. COMPAQ 1 was the unit that was working unitl last weeken...

beserver.exe leaks memory

I have a site with Windows 2003 SBS. This is a new fresh install. The only other installed software is Symantec AV CE ver 10 and the latest version of Systrac.I am getting BSOD 0x000008E at random times.Systrac reports that beserver.exe has "a non-...

Service Packs

Does Service Pack 4 contain all the hotfixes previously issued prior to service pack. Doc ID: 279308 says it has contains a collection of hotfixes but, does it have all hotfixes?

HELP!!!!! Backup server rebooting during backup job

I have a backup server that keeps rebooting during a backup job. No errors appear in the logs of the BKup server or the server that is being backed up. I am running BKEXEC 9.1 4691. I just applied BKEXEC service pack 3. This was happening before so I...

RALUS 5520 on Red Hat ES 3 exits without errors

We installed RALUS 5520 on a Server running RedHat Enterprise Linux 3 with french locale. The installation process finished without errors, but running the agent through the init script gives "FAILED" and /opt/VRTSralus/bin/beremote (when run directl...