cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! Hydrating a mailbox with Vault Items - Noisey Items

We are moving some of our mailboxes from Exchange 2016 [Ex2016] to Exchange Online [EOL] in Office 365. In Ex2016 we use Enterprise Vault 12 [EV12] to archive mail. Before we migrate the users mailbox to EOL we re-hydrate their mailbox with the items...

shocko by Level 4
  • 847 Views
  • 6 replies
  • 0 kudos

Exhange 2016 CU8 and Enterprise Vault 12.04

The exchange admins wants upgrade the exchange servers to ex2016cu8.The compatibility charts marks this CU8 as pending. Is there a release date already known?the veritas Vault version is still 12.04, will this work?best regardsAndré 

Resolved! Outlook searches fail - Enterprise vault

Running Windows 7 64bitOffice 2016Enterprise vaultMy searches inside outlook normally incldue my current local exchange folders as well as the "My Vault" folders.  Recently the searches stopped giving any results for anything in the vault.  I have re...

shorton by Level 2
  • 4074 Views
  • 3 replies
  • 0 kudos

EV 12 Infra review

Hi Ladies and Gents!  I am currently migrating AD domain to include them in forest where EV is already present.Now, I need to install additionnals EV servers (yes yes, more than one) for DE, JP and probably US and other countries.The thing is that fo...

Migrate from MessageOne to Veritas EV.cloud

I've read quite a few articles about migration from other solutions into EV, including exporting to PST, and importing back into EV, and the use of third-party apps to migrate to EV.Has anyone migrated from MessageOne to EV?We are looking for an idea...

jranos by Level 2
  • 1643 Views
  • 6 replies
  • 0 kudos

Evault 10 - Vault backup mode.

We are running evault 10. i suspect that out backup software has been running and backing up vault when backup was not set on the Vault stores or the indexs.I manually set the backup mode while the backup was running when i caught the issue tonight. ...

Labels