cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! EV server hardware change with no CName

Hi, Client has EV server installed with no CName and needs to move server to new hardware. ComputerName = EVserver.domain.com ComputerNameAlternate = EVserver Trying to find out options: Server move technote at https://www.veritas.com/support/en...

Fremont by Level 5
Partner Accredited
  • 761 Views
  • 2 replies
  • 0 kudos

Publish EV for Outlook Anywhere Users

Hi, I need a clarification regarding the publication of the enterprise vault site. Lets say we have a EV Server with a vault site name EVSITE - no domain suffix was added during the configuration. For interns, EV is available via http://evsite/ent...

vmds by Level 5
Partner Accredited
  • 1256 Views
  • 1 replies
  • 0 kudos

Resolved! EV 10.0.4 FSA Weird Indexing Issue

Hi Experts,   Need assistance on some weird issue on Indexing I'm having with the EV FSA I'm working on. Basically, I moved the Index Location from one disk (10TB) to another (5TB) on the same server. The 10TB disk (e.g. the name of the disk is vo...

Resolved! Journal items - 3071 - Do Not Archive

Hello all, Running EV11.0.1 CHF3, 12 EV servers, Exchange 2013. Only performing Journal Archiving. We have many Journal Mailboxes which contain a backlog of several million of items. These Journal Mailboxes are static (i.e. no new additions), but n...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 1487 Views
  • 8 replies
  • 0 kudos

Resolved! Scheduled PST migration with automatic mailbox association

Hi there, we got a big bunch of PST files to migrate, but we are searching for the weapon of choice (of the inbuilt tools). I already found this very good overview from Rob.Wilcox https://www.veritas.com/community/articles/pst-migration-enterpri...

woelki by Level 4
  • 539 Views
  • 1 replies
  • 0 kudos

EV 12 error "cannot validate domino domain"

I have a customer running EV 12 on Windows 2012 R2. Trying to add the Domino domain and receive the error: Could not find Server in the Domino directory and Could not validate Domino domain. I have Lotus notes 8.5.3 client installed on the EV serve...

plsaits by Level 3
Partner
  • 308 Views
  • 1 replies
  • 0 kudos

Resolved! unable to install Enterprise Vault Office MailApp

I want to install the Enterprise Vault Office MailApp on Exchange 2013 But somewhere i am doing something wrong. background details: EVserver FQDN: ev.testlab.local EV alias: evserver.testlab.nl Available SSL cert *.domain.nl I have added a wil...

Marcelvk by Level 3
Partner
  • 2321 Views
  • 3 replies
  • 1 kudos

owa archive retrieval - exch 2010 to exch 2013 upgrade

Dear Friends, I have a requirement in which my customer is upgrading Exchange 2010 to Exchange 2013. As part of this I understand that we need to move the VSA from Exchange 2010 to 2013 and also run the scripts (throttling and permissions). My quest...

vjose79 by Level 4
Partner Accredited Certified
  • 468 Views
  • 2 replies
  • 0 kudos

RSA support with Enterprisevault

Hi All, I wanted to know the compatibility of RSA authentication with Enterprise Vault and are there any risks are associated with implementing RSA with Enterprise Vault.    Regards, Carl

Enterprise vault Files Scanning

Dear Sir, I have Enterprise Vault Server edition 10.0.4 used just for mail archiving, i have an issue with our implemented antivirus system when i initiate a scanning job it returns an error jobs that the files need to be scanned are locked, my conc...

PST migration keeps failing

Hey guys, we just gained the responsibility to support a further company and we will activate EV for them. In advance we have the task to import all their collected PSTs. Therefore I'm just creating the overall process and testing the PST import w...

woelki by Level 4
  • 787 Views
  • 6 replies
  • 0 kudos

Resolved! Centralized EV, Exchange Servers in deferent sites

Hi All, I have exchange servers in deferent sites, connection between sites is 1MB can I have a Centralized EV Server for all My Exchange servers, if yes does 1MB is enough for Data archiving, if not what is the minimum required   BR,

SIS in Multiple Enterprise Vault servers

Hi everyone,   I would be greatful if you guys shed some light here.. I have two servers that I need to deploy EV for 3000 users and also around 100 users journaling. I am planning to split the load on both servers as follows: Server 1 - Archivin...

KVS by Level 3
  • 440 Views
  • 1 replies
  • 0 kudos
Labels